Feb 16

Technical Difficulties Part III

How loathsome are hackers? Even when they’re not directly attacking my site, they exploit code for any vulnerablities. Any code base not actively being supported is considered too dangerous to use. So apparently my previous blog theme used some PHP code calls restricted to version 5.2. So when my host stopped providing support for 5.2, I had to upgrade which broke the site.

As you can see, we’re back up after a fashion. I’ll be tweaking things to get them working and looking the way I want. Let me know if you experience any problems. I might be experimenting with a few more themes. Don’t panic if things look weird temporarily, but do let me know if you find anything that’s broken. Thank you for your patience. I hope to get back to regular updates shortly.

Permanent link to this article: https://www.talkstrategy.com/2015/02/technical-difficulties-part-iii/

Leave a Reply